aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-04-27 06:53:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-04-27 06:53:37 +0200
commitdb19e30673a72ff8ee34276ede5dd081e6023cd3 (patch)
treefa509513a037f1188e6fec462390e6f6acdcd984 /gnu/packages/python-web.scm
parent40451d0f2dd6b39b29481b14fbadd7d0d0c3d090 (diff)
downloadguix-db19e30673a72ff8ee34276ede5dd081e6023cd3.tar.gz
guix-db19e30673a72ff8ee34276ede5dd081e6023cd3.zip
gnu: python-google-cloud-storage: Add missing input.
* gnu/packages/python-web.scm (python-google-cloud-storage)[native-inputs]: Add python-mock.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 76894adc0a..b2086fcbb1 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -7570,7 +7570,7 @@ classes) used by all of the @code{google-cloud-*} packages.")
"tests/conformance/"))
(invoke "pytest")))))))
(native-inputs
- (list python-pytest python-test-utils))
+ (list python-mock python-pytest python-test-utils))
(propagated-inputs
(list python-google-api-core
python-google-auth