aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-07 21:47:53 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:19:06 +0000
commitc76bec3d93bc5008618fb0b9ff26f0e0f4323d18 (patch)
tree35bce74ec48268ab90fc0c1ffe99a44fe7121ee0 /gnu/packages/python-web.scm
parentafff7aecb7474e22a4124ecdef6f05f3a6397071 (diff)
downloadguix-c76bec3d93bc5008618fb0b9ff26f0e0f4323d18.tar.gz
guix-c76bec3d93bc5008618fb0b9ff26f0e0f4323d18.zip
gnu: python-robotframework-requests: Adjust inputs.
* gnu/packages/python-web.scm (python-robotframework-requests) [native-inputs]: Add python-setuptools and python-wheel. Change-Id: I31009cea2eed419203df181c5db9f861c478813d
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 4213352f28..8095b27b8b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -7665,10 +7665,13 @@ Agent is a web crawler. It uses the list of registered robots from
(sha256
(base32 "077j8p5k41v53slyv8h32fcmqfi7m6z3r4gmyqqaawm5szfmy61m"))))
(build-system pyproject-build-system)
- (propagated-inputs
- (list python-requests python-robotframework))
(native-inputs
- (list python-pytest))
+ (list python-pytest
+ python-setuptools
+ python-wheel))
+ (propagated-inputs
+ (list python-requests
+ python-robotframework))
(home-page "https://github.com/MarketSquare/robotframework-requests")
(synopsis "Robot Framework keyword library wrapper around requests")
(description