aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
committerJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
commitd726b954baaeff876ce9728e00920fa45f529f9a (patch)
tree4b767b7586a1082dd2691bc33c3e45ace044e6e5 /gnu/packages/pdf.scm
parent9a74a7db8626bc139307d115f5cec2648f5273ad (diff)
parente165a2492d73d37c8b95d6970d453b9d88911ee6 (diff)
downloadguix-d726b954baaeff876ce9728e00920fa45f529f9a.tar.gz
guix-d726b954baaeff876ce9728e00920fa45f529f9a.zip
Merge branch 'master' into core-updates
Conflicts: gnu/packages/ruby.scm
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 0ad1263812..5cf93ad724 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -312,7 +312,7 @@ Poppler PDF rendering library.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/libharu/libharu.git")
+ (url "https://github.com/libharu/libharu")
(commit (string-append
"RELEASE_"
(string-join (string-split version #\.) "_")))))
@@ -827,7 +827,7 @@ using a stylus.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/xournalpp/xournalpp.git")
+ (url "https://github.com/xournalpp/xournalpp")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -1064,7 +1064,7 @@ the framebuffer.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/dawbarton/pdf2svg.git")
+ (url "https://github.com/dawbarton/pdf2svg")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -1161,7 +1161,7 @@ python-pypdf2 instead.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/jeromerobert/pdfarranger.git")
+ (url "https://github.com/jeromerobert/pdfarranger")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -1261,7 +1261,7 @@ multiple files.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/pdfpc/pdfpc.git")
+ (url "https://github.com/pdfpc/pdfpc")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256