aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2024-08-18 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2024-08-18 02:00:00 +0200
commitb9b04662114af5304932014d04a480ade41e5b77 (patch)
tree2fefc02a81b921cb4e34e85d5e8f61c0385c1c23 /gnu/packages/pdf.scm
parentea7136b45101b36fa166ca1d0bea16100fcf1bf1 (diff)
downloadguix-b9b04662114af5304932014d04a480ade41e5b77.tar.gz
guix-b9b04662114af5304932014d04a480ade41e5b77.zip
gnu: xpdf: Update to 4.05 [security fixes].
* gnu/packages/pdf.scm (xpdf): Update to 4.05. Change-Id: Ic362852fad7f1656d9ba72ee3b5b2568c3d88e0e
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 1cf2190371..c2130ec534 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -503,13 +503,13 @@ reading and editing of existing PDF files.")
(define-public xpdf
(package
(name "xpdf")
- (version "4.04")
+ (version "4.05")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.xpdfreader.com/xpdf-" version ".tar.gz"))
(sha256
- (base32 "1pmsark94xza8q31wvfvp8n7l3c4qfd4ggj09i98y13npzy27kk3"))))
+ (base32 "1sjw5b7j404py1rblc8zxm6nar8km7yr2h7kffylyn5nmkapww4j"))))
(build-system cmake-build-system)
(inputs (list cups freetype libpng qtbase-5 zlib))
(arguments