@@ -3181,39 +3181,30 @@ editor.") optimized for performance yet simple to use.")
(license license:expat))))
-(define-public go-github-com-tomnomnom-gron
+(define-public gron
(package
(name "gron")
(version "0.7.1")
- (home-page "https://github.com/tomnomnom/gron")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url home-page)
+ (url "https://github.com/tomnomnom/gron")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32 "1sj34b6yv0qigy3aq7qmwf8bqxp1a8qh9p10lzkpw58s1c0iyh36"))))
(build-system go-build-system)
(arguments
- (let ((import-path "github.com/tomnomnom/gron"))
- `(#:import-path ,import-path
- #:phases
- (modify-phases %standard-phases
- (add-after 'check 'remove-non-source
- (lambda _
- (for-each (lambda (dir)