aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/parallel.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-07-10 17:39:57 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-07-10 18:57:38 +0300
commit2d11361a972f2835eaeeadff8f5215d193edfb7a (patch)
tree84c72f35c3126eccaa6c76156ddc7d3ecddd7098 /gnu/packages/parallel.scm
parent64ecead2a5c14700ba01ed63e244a8fd383e9e6f (diff)
downloadguix-2d11361a972f2835eaeeadff8f5215d193edfb7a.tar.gz
guix-2d11361a972f2835eaeeadff8f5215d193edfb7a.zip
gnu: cpuinfo: Fix supported systems.
* gnu/packages/parallel.scm (cpuinfo)[supported-systems]: Fix typo in armhf-linux. Change-Id: Idf2f683061c960e65ee173ea4b837387ee64d6c8
Diffstat (limited to 'gnu/packages/parallel.scm')
-rw-r--r--gnu/packages/parallel.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/parallel.scm b/gnu/packages/parallel.scm
index 7bd2834e13..a16a0d8689 100644
--- a/gnu/packages/parallel.scm
+++ b/gnu/packages/parallel.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2020 Eric Bavier <bavier@posteo.net>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2015-2018, 2020-2023 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015-2018, 2020-2024 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Pjotr Prins <pjotr.guix@thebird.nl>
;;; Copyright © 2016 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2016, 2020, 2021, 2022, 2023 Ricardo Wurmus <rekado@elephly.net>
@@ -554,7 +554,7 @@ obtain information about the CPU being used: supported instruction set,
processor name, cache information, and topology information.")
;; On aarch64-linux, there is a bug reported upstream:
;; https://github.com/pytorch/cpuinfo/issues/14
- (supported-systems '("armv7-linux" "i686-linux" "x86_64-linux"))
+ (supported-systems '("armhf-linux" "i686-linux" "x86_64-linux"))
(license license:bsd-2))))
(define-public clog