aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mes.scm
diff options
context:
space:
mode:
authorJanneke Nieuwenhuizen <janneke@gnu.org>2023-12-02 09:12:14 +0100
committerJanneke Nieuwenhuizen <janneke@gnu.org>2023-12-02 09:15:50 +0100
commita84bb5e60033c3b38ef88786ace79e49df848483 (patch)
tree80962aea517f8fe5e9503ac261890271050c8a1f /gnu/packages/mes.scm
parent877086a8649a86f1556bddd430e9478b2562f365 (diff)
downloadguix-a84bb5e60033c3b38ef88786ace79e49df848483.tar.gz
guix-a84bb5e60033c3b38ef88786ace79e49df848483.zip
gnu: mescc-tools: Update to 1.5.2.
* guix/git/mes.scm (mescc-tools): Update to 1.5.2. (arguments): Remove `patch-Kaem/test.sh' phase. Change-Id: I47d7f3159a1e6395ffbb9141147c9cbf0676f22b
Diffstat (limited to 'gnu/packages/mes.scm')
-rw-r--r--gnu/packages/mes.scm10
1 files changed, 3 insertions, 7 deletions
diff --git a/gnu/packages/mes.scm b/gnu/packages/mes.scm
index e5f3e04376..d54095344f 100644
--- a/gnu/packages/mes.scm
+++ b/gnu/packages/mes.scm
@@ -213,14 +213,14 @@ Guile.")
(define-public mescc-tools
(package
(name "mescc-tools")
- (version "1.5.0")
+ (version "1.5.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://savannah/" name "/"
name "-" version ".tar.gz"))
(sha256
(base32
- "1vjczlajyrbjcx9ld35vhdqbxfdwwy3axg0jray3iwnrf70qr700"))))
+ "1jak61gxab8bj8ddpgwfn9lqs917szq1phadmg8y5cjsndn1hv4k"))))
(build-system gnu-build-system)
(supported-systems '("i686-linux" "x86_64-linux"
"armhf-linux" "aarch64-linux"
@@ -230,11 +230,7 @@ Guile.")
#:make-flags #~(list (string-append "PREFIX=" #$output))
#:test-target "test"
#:phases #~(modify-phases %standard-phases
- (delete 'configure)
- (add-after 'unpack 'patch-Kaem/test.sh
- (lambda _
- (substitute* "Kaem/test.sh"
- (("#/usr/") "#! /usr")))))))
+ (delete 'configure))))
(native-inputs (list which))
(synopsis "Tools for the full source bootstrapping process")
(description