aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-10-23 12:58:38 -0400
committerLeo Famulari <leo@famulari.name>2024-10-23 20:28:01 -0400
commite390ec4edeaf81e19cb0971a4e4cb994892012c9 (patch)
tree91dc71bfa15fc22e67792f6dc279c4b49e52ac1d /gnu/packages/linux.scm
parentf6c4d7b1a407cee27a8b63ebe6e616810aebee44 (diff)
downloadguix-e390ec4edeaf81e19cb0971a4e4cb994892012c9.tar.gz
guix-e390ec4edeaf81e19cb0971a4e4cb994892012c9.zip
gnu: linux-libre 6.6: Update to 6.6.58.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.58. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: Ibcefff57307b675d27fda532b34095a162d0bcf9
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8fc02e34f0..7612f59ed5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,17 +548,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.56")
+(define-public linux-libre-6.6-version "6.6.58")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
- (base32 "1z4l5a1xhrffagby28rv8kxxvr4py87vrxil0lh0nf5lcdpx4vw1")))
+ (base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "158snxmb2silss8bndpzp8fmafp175v11jrlci0jr6c8ivvi4j7p")))
+ (hash (base32 "1nwrd017l5m4w12yrcf31y3g0l9xqm5b0fzcqdgan3ypi3jq3pz7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))