aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-06 00:25:05 +0200
committerLeo Famulari <leo@famulari.name>2024-07-09 12:15:31 -0400
commitd8bf53bdf6c1c6c30b96dfe890ef32416a033aa3 (patch)
treedb25aa660b6403ee1835aefc49f85af61c4f94c0 /gnu/packages/linux.scm
parentab934776ef35a95f95793dbfbd458223731642f0 (diff)
downloadguix-d8bf53bdf6c1c6c30b96dfe890ef32416a033aa3.tar.gz
guix-d8bf53bdf6c1c6c30b96dfe890ef32416a033aa3.zip
gnu: linux-libre 5.10: Update to 5.10.221.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.221. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I26af395d6062d1fd3786dcf0cbbae51258fa0ce6 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 280d47b511..741a6ddbdd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -577,7 +577,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.220")
+(define-public linux-libre-5.10-version "5.10.221")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -587,7 +587,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "16z1xqm7djm8pl15s5wvgc4pwq81gydcf00jpxfplw794kwszhvw")))
+ (hash (base32 "09975sby114mwfb8x2rlpaps6vb60dvs8f20cmb7hkxcxdzx87fs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))