aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-08-09 09:33:28 -0700
committerJason Self <j@jxself.org>2014-08-09 09:33:28 -0700
commitc8c85ed7d2dabc785959b8a42c5a0afa193fae22 (patch)
tree1fa2727f8ff6afe60d118d92dd1e86cf5fe2d50c /gnu/packages/linux.scm
parent2cabd7d86288c95075b067b251247d71c8583810 (diff)
downloadguix-c8c85ed7d2dabc785959b8a42c5a0afa193fae22.tar.gz
guix-c8c85ed7d2dabc785959b8a42c5a0afa193fae22.zip
gnu: linux-libre: Update to 3.16.
* gnu/packages/linux.scm (linux-libre): Update to version 3.16.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1bcf49fb70..42e82fb88e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -189,7 +189,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.15.9")
+ (let* ((version "3.16")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -262,7 +262,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "0q1dipb7ivv83nxrhhllpvs3g2mv7z4s2xdxxrzxaw86ryh0nn1y"))))
+ "0632y5qbr03mlfxbmzf14agzgmjjxgyjnw4g2gqf1sqzj1654alw"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)