aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-11-01 23:44:51 +0100
committerLeo Famulari <leo@famulari.name>2024-11-05 14:27:09 -0500
commitb4ba36429da52b03e354fa95e2939e29cbe32710 (patch)
treebb97976430e4735581309edf1fb9655aa5eee872 /gnu/packages/linux.scm
parentc1004ce1d5c8927972c54f04369e991a302b7d97 (diff)
downloadguix-b4ba36429da52b03e354fa95e2939e29cbe32710.tar.gz
guix-b4ba36429da52b03e354fa95e2939e29cbe32710.zip
gnu: linux-libre 5.15: Update to 5.15.170.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.170. (linux-libre-5.15-pristine-source): Update hash. Change-Id: I88003a3345e87dd7923cef090971d8546ba2a681 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index de164810ba..972c9f655c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -576,7 +576,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.169")
+(define-public linux-libre-5.15-version "5.15.170")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1pbl08jzqh944z34bz25k2v7igsm3r89jbcg0hba3cvyybkkfc2g")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0w2k4yrfrdnywbg3lqppig41yydy9c48v3jhfyach6zx8pccc676")))
+ (hash (base32 "1ag7fvixhdcyxv6rqfsvq2wh02g64r4rx8izvfb33nfnld2nangx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))