aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-08-19 10:03:47 +0200
committerLeo Famulari <leo@famulari.name>2024-08-27 12:37:00 -0400
commita74a33c8b3c3693a9c7b5810f4f34098ab5b65cb (patch)
tree0942071005f05e2e605d1218fff871e247e70e75 /gnu/packages/linux.scm
parent02b6ff8afb5d8376bcb3635fc0806de97122c3d3 (diff)
downloadguix-a74a33c8b3c3693a9c7b5810f4f34098ab5b65cb.tar.gz
guix-a74a33c8b3c3693a9c7b5810f4f34098ab5b65cb.zip
gnu: linux-libre 6.6: Update to 6.6.47.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.47. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Id8ae17fbcd8fc544289060c08607cb36fbca2b32 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cbdd6f583d..4c925a2b7d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.46")
+(define-public linux-libre-6.6-version "6.6.47")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1wj5vn8dj0ln85n1xr5xi0hw35zpirm254fsxr6diiyrjqir6bq5")))
+ (hash (base32 "0l2gav312b12w5gxcjynca5caafkc38ln196p6qjpagax74pccyl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))