aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-02-14 00:40:38 -0500
committerMark H Weaver <mhw@netris.org>2015-02-14 10:06:50 -0500
commita48ba458a31f03f5bb9c1878c4fc1275bbc8541f (patch)
tree1e019f101cc91d1f5b9c98f09f3482b426b1e511 /gnu/packages/linux.scm
parent8d872ae00127462b78df0bf0e8de3c3ca06bf046 (diff)
downloadguix-a48ba458a31f03f5bb9c1878c4fc1275bbc8541f.tar.gz
guix-a48ba458a31f03f5bb9c1878c4fc1275bbc8541f.zip
Revert "gnu: linux-libre: Update to 3.19"
Linux-libre 3.19 doesn't work on the Libreboot X60. This reverts commit 1f4edec4fd9b4bc6f4eda8c196647eea5215f040.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0999b57329..d1f3a4ffd5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -198,7 +198,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.19")
+ (let* ((version "3.18.6")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -271,7 +271,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "1ndrflzalkcyy61im6kcm8z681yaq2hwqgn6zbd7r3j9mscyqq1a"))))
+ "1mqy91q4291pikximwj542rx2mgrinn57df3403s3rkf8ix97bdw"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)