aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-09 21:22:40 +0200
committerLeo Famulari <leo@famulari.name>2024-07-10 17:02:06 -0400
commita1f89695560dca1ecedab131a33bb6c5f4584226 (patch)
treec00f55e6ad2e6a4a4ffb908912a701761b638b4f /gnu/packages/linux.scm
parent6a2d28359ff7397d6a11b09e1dd40727440005c5 (diff)
downloadguix-a1f89695560dca1ecedab131a33bb6c5f4584226.tar.gz
guix-a1f89695560dca1ecedab131a33bb6c5f4584226.zip
gnu: linux-libre 6.6: Update to 6.6.38.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.38. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I3b0135a3eb7e483ed6eb8b3773522a5fa7ae02c7 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5cf0300339..142ae88dcd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.37")
+(define-public linux-libre-6.6-version "6.6.38")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "051j3ydf54bb027a6f7hb2y6r8y82p1hf4wd3x5gx546f1vnx5zk")))
+ (hash (base32 "0hz79x9919g3kqd3ldsa7zjdv30j5jjskv2s901msmjhnpzh7m2f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))