aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-15 12:41:21 -0500
committerLeo Famulari <leo@famulari.name>2023-01-16 08:07:02 -0500
commit9d86f6b03e957749472872aacfbe273f47599ba5 (patch)
tree3e1b548c86e33108d7a2db8e3867d69501ce44b1 /gnu/packages/linux.scm
parent8119905ab965f244175fcd67eab5a924eb33a947 (diff)
downloadguix-9d86f6b03e957749472872aacfbe273f47599ba5.tar.gz
guix-9d86f6b03e957749472872aacfbe273f47599ba5.zip
gnu: linux-libre: Update to 6.1.6.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.6. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3f6d7f45df..4fb3635cb3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.5")
+(define-public linux-libre-6.1-version "6.1.6")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1z3n00ly0hg045mi1fmzg1pr53dmjjx6nd427rr9mglbiad6szxw")))
+ (hash (base32 "1qsygnsn67j843ywpswy5724zin5sszb5mz8b8h3lw553mb8wk9y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))