aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-05 19:58:43 -0500
committerLeo Famulari <leo@famulari.name>2023-01-07 14:15:26 -0500
commit7f9672660733c0e1bda2bf4761cc0ae443ece824 (patch)
tree4fee7300351ee38b3909f18cc0c2bc09ae1d91e7 /gnu/packages/linux.scm
parent2a7e8782538692ea5b018ec9f2564e5b1df82141 (diff)
downloadguix-7f9672660733c0e1bda2bf4761cc0ae443ece824.tar.gz
guix-7f9672660733c0e1bda2bf4761cc0ae443ece824.zip
gnu: linux-libre 5.10: Update to 5.10.162.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.162. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6f2e1926ce..5025d7928b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.161")
+(define-public linux-libre-5.10-version "5.10.162")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -538,7 +538,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0ya04njrxr4d37zkxvivmn5f0bdvcb504pyp9ahwz8nqpk8gdaks")))
+ (hash (base32 "05yjgp1la5flwqji9b6j7nbdgg5fwzv2ph536v4f9pzza3y01i1f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))