aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-06 00:25:02 +0200
committerLeo Famulari <leo@famulari.name>2024-07-09 12:15:31 -0400
commit6e7359c14680dc553c891dd0c64c2cb4d2e621a7 (patch)
tree80d6fae21738538daa6bb856f2158beddc49e52b /gnu/packages/linux.scm
parent0962e9f75fe986654c48bb331a4028ca390019f5 (diff)
downloadguix-6e7359c14680dc553c891dd0c64c2cb4d2e621a7.tar.gz
guix-6e7359c14680dc553c891dd0c64c2cb4d2e621a7.zip
gnu: linux-libre 6.6: Update to 6.6.37.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.37. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I24b197e920a2dcc311fa589d9124b8f6c3ac905c Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0451a67c13..c90c8e367d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.36")
+(define-public linux-libre-6.6-version "6.6.37")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1mfdw2prjb54r19y22sm37q8spnk6lyk162ima7gps1pnwl6hrxr")))
+ (hash (base32 "051j3ydf54bb027a6f7hb2y6r8y82p1hf4wd3x5gx546f1vnx5zk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))