aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-26 00:03:56 -0400
committerLeo Famulari <leo@famulari.name>2023-06-26 12:43:35 -0400
commit5f2df9d8148a17db5ff10bdcaa12372f04d4ff22 (patch)
tree4822a6af9d73f075b8b4c1e13b92926ce0b89f48 /gnu/packages/linux.scm
parent8db3d616e7858250618ed9683066b1b48085efd6 (diff)
downloadguix-5f2df9d8148a17db5ff10bdcaa12372f04d4ff22.tar.gz
guix-5f2df9d8148a17db5ff10bdcaa12372f04d4ff22.zip
gnu: linux-libre 6.1: Update to 6.1.35.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.35. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1e2bff2f5d..af75a17653 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.34")
+(define-public linux-libre-6.1-version "6.1.35")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qq3nsznblz5fkwahxwq26csmrmjbxh8xknm2z4zw6b6k9svzb1b")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "00yniq1smlckp18k3bf6bzys8d7wfbrkdwhikz2fycc0pyy7qvxj")))
+ (hash (base32 "1b16pk0b45k1q53nzbwv6wh0aqn160b1kip8scywf3axpi1q2dmy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))