aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-12-19 12:37:02 -0500
committerLeo Famulari <leo@famulari.name>2024-12-20 17:48:25 -0500
commit5c70278029347a486e281b94c6a316d3bac206f0 (patch)
tree56581300c45f1ae114a6669804a35a97be24dead /gnu/packages/linux.scm
parente101a2cc8a64ef41370c4e4c2e8953507e940bb8 (diff)
downloadguix-5c70278029347a486e281b94c6a316d3bac206f0.tar.gz
guix-5c70278029347a486e281b94c6a316d3bac206f0.zip
gnu: linux-libre 5.10: Update to 5.10.231.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.231. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I5007189b56b89d1b3c1cc9699e6160f2c2760865
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e1d59669eb..1675d80c4b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.230")
+(define-public linux-libre-5.10-version "5.10.231")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14jdl5rk3w7h97svl6j6ngbywj5qixmpv6ifhqkzjxpp07xngvs4")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0isbb0ixqg4yzlh3lmdvnax4m1ikf2q4wk0b9vgqc63p7gpm066d")))
+ (hash (base32 "0xcnlz5ib4b368z5cyp4qwys3jsbm18wlvwn73rzj2j6rj1lhnjn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))