aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-15 20:12:09 -0500
committerLeo Famulari <leo@famulari.name>2024-11-17 16:05:09 -0500
commit5b823ead3358bcc0f3fd239422578b730f7db736 (patch)
tree2a4b0ff1d7a04512e008572c8202dfa75e2cb0b2 /gnu/packages/linux.scm
parent34bd315ad391c33f9c4b256d5f2be540f4727a9d (diff)
downloadguix-5b823ead3358bcc0f3fd239422578b730f7db736.tar.gz
guix-5b823ead3358bcc0f3fd239422578b730f7db736.zip
gnu: linux-libre 6.1: Update to 6.1.117.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.117. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I44fac76007d719d94e31039079fcb33f53a95d2c
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b2c33e7487..37b9c45454 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.116")
+(define-public linux-libre-6.1-version "6.1.117")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "060pbbvk3c1r9v6fz1qm5f0hjb29wi67lg7an0nwl6bpjsk5ci52")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "109vhc1hcfx6sacw4553xmwbj1gqx3zqjq5zg11z7a72dqrnisqp")))
+ (hash (base32 "12vqj3iqf6kg6lc34lf4zjhw4r0sszxfwd0xlbv3njlpj7kgzyx8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))