aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-08 18:30:37 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit56b02d51b641288d9bf94d464852107c3e11286d (patch)
treea100d05faa78a2420e1c8e8520ee588685883adb /gnu/packages/linux.scm
parent0d794106fcb0c21710560f7074fe8feafe634521 (diff)
downloadguix-56b02d51b641288d9bf94d464852107c3e11286d.tar.gz
guix-56b02d51b641288d9bf94d464852107c3e11286d.zip
gnu: linux-libre 5.4: Update to 5.4.263.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.263. (linux-libre-5.4-pristine-source): Update hash. Change-Id: I5a8bb2335e0d3ee2bb40da0a6162de8c5061e1f7
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fdc7e51ea0..80a0c8b739 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.262")
+(define-public linux-libre-5.4-version "5.4.263")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1p34x33gkvpv26zcrpx1i6dr7dknyxj8gnp6caqb8sj58h3slgkx")))
+ (hash (base32 "1y1mfwjsilrx8x8jnjlyh8r9zlygjjqdf7pay92jv2qijjddpl2h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))