aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-28 13:37:46 -0400
committerLeo Famulari <leo@famulari.name>2023-06-29 15:41:27 -0400
commit5535292f9c5c8269418886af84779cc998aefc00 (patch)
tree5e5442356330126ad13f99319251c6d2d1b59efc /gnu/packages/linux.scm
parent7ee27b16d21e3a14a32f47be553d3d392d2873b5 (diff)
downloadguix-5535292f9c5c8269418886af84779cc998aefc00.tar.gz
guix-5535292f9c5c8269418886af84779cc998aefc00.zip
gnu: linux-libre 5.15: Update to 5.15.119.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.119. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28e3122a65..da68b73326 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -519,7 +519,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.118")
+(define-public linux-libre-5.15-version "5.15.119")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zljgvzr8irs3acq436i2iyana9vgx4k1pm3id4rz0fbaqfma602")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1cxm7s19l2f38chxrlvx7crvqcygmc77rhsc3lfx3m84vgdg8ssf")))
+ (hash (base32 "1kygpqf6sgkrwg77sv01di23c3n3rn5d44g8k5apx5106pys19bs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))