aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-12 19:22:10 +0200
committerLeo Famulari <leo@famulari.name>2024-07-14 14:08:18 -0400
commit4dd1f6f312219e723ee70ec85cd8f6fc98bef31c (patch)
tree7c0d199e1d7d85d964590e124d2cd90a376c4016 /gnu/packages/linux.scm
parent3b5533f9bdac4a929c3d93e628ee2ae279013685 (diff)
downloadguix-4dd1f6f312219e723ee70ec85cd8f6fc98bef31c.tar.gz
guix-4dd1f6f312219e723ee70ec85cd8f6fc98bef31c.zip
gnu: linux-libre 6.9: Update to 6.9.9.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.9. (linux-libre-6.9-pristine-source, deblob-scripts-6.9): Update hashes. Change-Id: Id6f12a21b78acac8d24527086c1e669fc4d35baa Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 142ae88dcd..c4d784428e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,17 +512,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.8")
+(define-public linux-libre-6.9-version "6.9.9")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
linux-libre-6.9-version
linux-libre-6.9-gnu-revision
(base32 "1izfwmk0mxikx3bblcwiyrxdd4bg9v0jsph3i8gvrpjb7kw0lhna")
- (base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
+ (base32 "18vfz1fx4vjssfh1w7aqfjf91y2g34a2qnzbl9pyawa7qnqxq33n")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "109j8f69bsvk2a61ihs3r77jv05fm4aqvih8lyf6qcc8gdxjcj7h")))
+ (hash (base32 "1f8y88rif3z5lp1bq00g66fd0xs1227qlqkxd2zs6fdjgr45pq1b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))