aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-16 21:57:24 -0500
committerLeo Famulari <leo@famulari.name>2022-12-17 13:02:08 -0500
commit3bf77e65f0cce2ab2065b4a0d8f85b29a6835fcc (patch)
treeba20dfe15d64e6067b747eba3e9152dc95af2af6 /gnu/packages/linux.scm
parent9d4b9838ee7b16719ef0e6e2f4cf3d6d4dcdcf4a (diff)
downloadguix-3bf77e65f0cce2ab2065b4a0d8f85b29a6835fcc.tar.gz
guix-3bf77e65f0cce2ab2065b4a0d8f85b29a6835fcc.zip
gnu: linux-libre 5.4: Update to 5.4.227.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.227. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 09179fb75e..e9cf286e7e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.226")
+(define-public linux-libre-5.4-version "5.4.227")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1bgblfkcnrabnr9hpdl07qgps57h6bq4v5pjrxs798vq43db66va")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0i4s1hl5q0ax55z7m5krzyw1zj9v03q8jcfksknb6qrg3lm5a7qc")))
+ (hash (base32 "14q5gy48j78vwnqivrgpdhj778n2jq5l7yiw5na1rwqmfh1wbvsy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))