aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-09 14:28:23 -0500
committerLeo Famulari <leo@famulari.name>2024-11-15 19:59:42 -0500
commit313a396e8d06130c26f8e71e7d13b051dbf6c03b (patch)
treec7a77923b39d9406f6e00f7f2fbab3f168459aad /gnu/packages/linux.scm
parent71917c1f1a0820e0355fe317f6f72921dafe7523 (diff)
downloadguix-313a396e8d06130c26f8e71e7d13b051dbf6c03b.tar.gz
guix-313a396e8d06130c26f8e71e7d13b051dbf6c03b.zip
gnu: linux-libre 6.1: Update to 6.1.116.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.116. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I36b9512fa6df58a22b0aee58870dd7e9268ab134
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4c2c58f9cc..38467b7ec1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.115")
+(define-public linux-libre-6.1-version "6.1.116")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "060pbbvk3c1r9v6fz1qm5f0hjb29wi67lg7an0nwl6bpjsk5ci52")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0vxs6zj4p0ihcp11h3svqy3wa1yph0f1vzc8dlvqh60zgs1bmn0g")))
+ (hash (base32 "109vhc1hcfx6sacw4553xmwbj1gqx3zqjq5zg11z7a72dqrnisqp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))