aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-05-01 11:18:56 -0400
committerMark H Weaver <mhw@netris.org>2015-05-01 17:41:07 -0400
commit2d2abb04f82f03f5d9e4f4fdce04c956805f0493 (patch)
tree7e75629b4e5859a2021fed56a97aba2d53f3400d /gnu/packages/linux.scm
parentad797b75b8545b2eb40dcbc0d4823e59ed8f646b (diff)
downloadguix-2d2abb04f82f03f5d9e4f4fdce04c956805f0493.tar.gz
guix-2d2abb04f82f03f5d9e4f4fdce04c956805f0493.zip
gnu: linux-libre: Update to 4.0.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.0.1.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2232e8611e..4658df72fa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -198,7 +198,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.0")
+ (let* ((version "4.0.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -271,7 +271,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "12nkzn1n4si2zcp10b645qri83m2y7iwp29vs2rjmy612azdab8f"))
+ "1d5r26fh7dpdckvxfyn69r72h02yvri92rcmi2r658k56snsxs2k"))
(patches
(list (search-patch "linux-libre-libreboot-fix.patch")))))
(build-system gnu-build-system)