aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-23 12:11:50 -0400
committerLeo Famulari <leo@famulari.name>2023-03-24 01:27:41 -0400
commit12d7dd770c75a56930f47c202d5454acb63084f6 (patch)
tree00e2a36a19b5d827ee5d0a24bcca01e35d6888fa /gnu/packages/linux.scm
parent56a6fb5f66edc66168f27f0deedbf6891cd415bb (diff)
downloadguix-12d7dd770c75a56930f47c202d5454acb63084f6.tar.gz
guix-12d7dd770c75a56930f47c202d5454acb63084f6.zip
gnu: linux-libre: Update to 6.2.8.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.8. (linux-libre-6.2-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 74b0ede694..bc88067bd7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -482,7 +482,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.2-version "6.2.7")
+(define-public linux-libre-6.2-version "6.2.8")
(define-public linux-libre-6.2-gnu-revision "gnu")
(define deblob-scripts-6.2
(linux-libre-deblob-scripts
@@ -492,7 +492,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0ir5vvbdh6dly5ld8mfp7285g8k88w5bb32hj4wmgyqsbfqc6rf2")))
(define-public linux-libre-6.2-pristine-source
(let ((version linux-libre-6.2-version)
- (hash (base32 "138dpmj8qr5fcji99kmi3sj34ah21bgqgzsz2lbhn37v059100s3")))
+ (hash (base32 "0rgn8k9rhk819bazcaz7fbk5ba1hph02izqrw06ag0rgsj3svl7y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.2)))