aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-17 22:15:55 -0500
committerLeo Famulari <leo@famulari.name>2024-11-24 12:46:37 -0500
commit02752e49bc159ae35c4e35b2182ddeaa2411c7d7 (patch)
tree0fa1e2bd0b0622e6d53ce9246c8259bb76caa33c /gnu/packages/linux.scm
parentc895afc6f4ad8b75ea848f5f59d403def88b73d9 (diff)
downloadguix-02752e49bc159ae35c4e35b2182ddeaa2411c7d7.tar.gz
guix-02752e49bc159ae35c4e35b2182ddeaa2411c7d7.zip
gnu: linux-libre 6.6: Update to 6.6.62.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.62. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I8737dfe9a9cc4f94b894ce3c12ec55d74775c9eb
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1de33d1bd1..c8c2cbcfc8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.61")
+(define-public linux-libre-6.6-version "6.6.62")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "02vw0jphzqj8cd5apf8wbjp2wahwcnvw6vchv4z1q3qrz56w53s1")))
+ (hash (base32 "0dlkgph6chvqrask746wjijqp62vmvrp3n2dkldr8d2mfw8mdhz2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))