aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kodi.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
committerJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
commitd726b954baaeff876ce9728e00920fa45f529f9a (patch)
tree4b767b7586a1082dd2691bc33c3e45ace044e6e5 /gnu/packages/kodi.scm
parent9a74a7db8626bc139307d115f5cec2648f5273ad (diff)
parente165a2492d73d37c8b95d6970d453b9d88911ee6 (diff)
downloadguix-d726b954baaeff876ce9728e00920fa45f529f9a.tar.gz
guix-d726b954baaeff876ce9728e00920fa45f529f9a.zip
Merge branch 'master' into core-updates
Conflicts: gnu/packages/ruby.scm
Diffstat (limited to 'gnu/packages/kodi.scm')
-rw-r--r--gnu/packages/kodi.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/kodi.scm b/gnu/packages/kodi.scm
index 742172a969..556dd6b4e5 100644
--- a/gnu/packages/kodi.scm
+++ b/gnu/packages/kodi.scm
@@ -90,7 +90,7 @@
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/graeme-hill/crossguid.git")
+ (url "https://github.com/graeme-hill/crossguid")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -140,7 +140,7 @@ generator library for C++.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/xbmc/libdvdnav.git")
+ (url "https://github.com/xbmc/libdvdnav")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -175,7 +175,7 @@ generator library for C++.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/xbmc/libdvdread.git")
+ (url "https://github.com/xbmc/libdvdread")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -210,7 +210,7 @@ generator library for C++.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/xbmc/libdvdcss.git")
+ (url "https://github.com/xbmc/libdvdcss")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -273,7 +273,7 @@ alternatives. In compilers, this can reduce the cascade of secondary errors.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/xbmc/xbmc.git")
+ (url "https://github.com/xbmc/xbmc")
(commit (string-append version "-Leia"))))
(file-name (git-file-name name version))
(sha256