aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorW. Kosior <koszko@koszko.org>2024-09-04 21:02:12 +0200
committerW. Kosior <koszko@koszko.org>2024-09-04 21:02:12 +0200
commitd9444c277738dff2a832964069ab8624cd762f4c (patch)
treea4021c4006e3667190aeeaf1838548c7490ad7c3 /gnu/packages/kde.scm
parent4aad2dedac15c2f3c9b427dc8a9ae2992e963a16 (diff)
downloadguix-koszko.tar.gz
guix-koszko.zip
Allow unauthorized `guix pull`HEADkoszko
Change-Id: If9f9b01e81a9778275944ebd2645db685ca8ccbc
Diffstat (limited to 'gnu/packages/kde.scm')
0 files changed, 0 insertions, 0 deletions
ecutable (string-append bin "/" ,name))
@@ -7759,7 +7759,7 @@ the World and demonstrating that he is even more evil than his brother Vlad.")
(let ((unzip (string-append (assoc-ref %build-inputs "unzip")
"/bin/unzip")))
(invoke unzip "-j" (assoc-ref %build-inputs "source")))
- (let ((doc (string-append share "/doc/lure-" ,version)))
+ (let ((doc (string-append share "/doc/" ,name "-" ,version)))
(for-each (lambda (f) (install-file f doc))
(find-files "." "\\.(txt|PDF|pdf)$")))
(for-each (lambda (f) (install-file f data))
@@ -7794,10 +7794,10 @@ the World and demonstrating that he is even more evil than his brother Vlad.")
executable scummvm)))
#t))))
(native-inputs
- `(("bash" ,bash)
- ("unzip" ,unzip)))
+ `(("unzip" ,unzip)))
(inputs
- `(("scummvm" ,scummvm)))
+ `(("bash" ,bash)
+ ("scummvm" ,scummvm)))
(home-page "https://www.scummvm.org")
(synopsis "2D point and click fantasy adventure game")
(description