aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-05-14 00:46:38 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-18 10:45:11 +0800
commit92a92ce77158ba57a23cb9d0b3f1613eb755c2f0 (patch)
tree8c6777a3dd12b7cb6b8dcb9c4c453036fc9a0d4d /gnu/packages/kde-plasma.scm
parent6ccc51727ff0507891bd46d0ae53af2216e7f792 (diff)
downloadguix-92a92ce77158ba57a23cb9d0b3f1613eb755c2f0.tar.gz
guix-92a92ce77158ba57a23cb9d0b3f1613eb755c2f0.zip
gnu: Add ocean-sound-theme.
* gnu/packages/kde-plasma.scm (ocean-sound-theme): New variable. Change-Id: I9e74cec20874884ae39644340f748bb025335d95
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index 3148d5dbfe..0223ef506e 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -1610,6 +1610,26 @@ on top of Baloo.")
(description "This package provides Oxygen sounds for the KDE desktop.")
(license license:lgpl3+)))
+(define-public ocean-sound-theme
+ (package
+ (name "ocean-sound-theme")
+ (version "6.1.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://kde/stable/plasma/"
+ version "/ocean-sound-theme" "-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "0ysgx7bg5njgfv3rxdz5bzqh0iki1qb0pwqk4dmnwc3hx3c89ynb"))))
+ (build-system cmake-build-system)
+ (native-inputs (list extra-cmake-modules))
+ (inputs (list qtbase))
+ (home-page "https://invent.kde.org/plasma/ocean-sound-theme")
+ (synopsis "Ocean Sound Theme for Plasma")
+ (description "This package provides Ocean Sound Theme for Plasma.")
+ (license license:lgpl3+)))
+
(define-public plasma
(package
(name "plasma")