aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-10-01 00:29:42 +0200
committerAndreas Enge <andreas@enge.fr>2013-10-01 00:29:42 +0200
commitfca300c8ea62ba7cbd2efdec12faa61884a4f6af (patch)
treee8b13e060483881106b3cc52e55e1a2c2ad02a09 /gnu/packages/gtk.scm
parent5fda4784f804c2b96b7a8507e6cf5f7852c1d41b (diff)
downloadguix-fca300c8ea62ba7cbd2efdec12faa61884a4f6af.tar.gz
guix-fca300c8ea62ba7cbd2efdec12faa61884a4f6af.zip
gnu: Drop gtk+-3, erroneously pushed in the previous commit.
* gnu/packages/gtk.scm (gtk+-3): Delete variable.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 005d977ba3..f9f8b66328 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -280,24 +280,6 @@ application suites.")
(license license:lgpl2.0+)
(home-page "http://www.gtk.org/")))
-(define-public gtk+-3
- (package (inherit gtk+)
- (version "3.10.0")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://gnome/sources/gtk+/"
- (string-take version 4) "/gtk+-"
- version ".tar.xz"))
- (sha256
- (base32
- "1zjkbjvp6ay08107r6zfsrp39x7qfadbd86p3hs5v4ydc2rzwnb5"))))
- (inputs
- `(("at-spi2-core" ,at-spi2-core)
- ("libxi" ,libxi)
- ("libxinerama" ,libxinerama)
- ("pkg-config" ,pkg-config)))
- (arguments
- `(#:configure-flags '("--enable-x11-backend"))))) ; should not be needed in > 3.10.0
;;;
;;; Guile bindings.