aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-14 12:57:21 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-14 12:57:21 +0100
commitaebba13c0bef5a58697f1a9fe8337967cc01300f (patch)
tree12156f0f2312df613cc554a220a6fd75450aa508 /gnu/packages/gtk.scm
parent747953c430039055140e29546ff50641da1ab440 (diff)
parentbb4674b43fa413a6d41694b2093c3b00d11eea47 (diff)
downloadguix-aebba13c0bef5a58697f1a9fe8337967cc01300f.tar.gz
guix-aebba13c0bef5a58697f1a9fe8337967cc01300f.zip
Merge branch 'staging'
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 7a364d4b35..670a943a1b 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -723,7 +723,7 @@ application suites.")
(define-public gtk+
(package (inherit gtk+-2)
(name "gtk+")
- (version "3.24.13")
+ (version "3.24.14")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -731,7 +731,7 @@ application suites.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1a9hi7k59q0kqx0n3xhsk1ly23w9g9ncllnay1756g0yrww5qxsc"))
+ "120yz5gxqbv7sgdbcy4i0b6ixm8jpjzialdrqs0gv15q7bwnjk8w"))
(patches (search-patches "gtk3-respect-GUIX_GTK3_PATH.patch"
"gtk3-respect-GUIX_GTK3_IM_MODULE_FILE.patch"))))
(outputs '("out" "bin" "doc"))
lt;" > "$@.tmp"; \ mv "$@.tmp" "$@" # The '.conf' jobs for Upstart. upstartjobdir = $(libdir)/upstart/system nodist_upstartjob_DATA = etc/guix-daemon.conf etc/guix-publish.conf etc/guix-%.conf: etc/guix-%.conf.in \ $(top_builddir)/config.status $(AM_V_GEN)$(MKDIR_P) "`dirname $@`"; \ $(SED) -e 's|@''localstatedir''@|$(localstatedir)|' \ -e 's|@''GUIX_SUBSTITUTE_URLS''@|$(GUIX_SUBSTITUTE_URLS)|' \ < "$<" > "$@.tmp"; \ mv "$@.tmp" "$@" CLEANFILES += \ $(nodist_systemdservice_DATA) \ $(nodist_upstartjob_DATA) \ $(nodist_sysvinitservice_DATA) \ $(nodist_openrcservice_DATA) EXTRA_DIST += \ %D%/AUTHORS \ %D%/COPYING \ etc/gnu-store.mount.in \ etc/guix-daemon.service.in \ etc/guix-daemon.conf.in \ etc/guix-publish.service.in \ etc/guix-publish.conf.in \ etc/guix-gc.service.in \ etc/guix-gc.timer \ etc/init.d/guix-daemon.in \ etc/openrc/guix-daemon.in if CAN_RUN_TESTS AM_TESTS_ENVIRONMENT += \ top_builddir="$(abs_top_builddir)" TESTS += \ tests/guix-daemon.sh endif CAN_RUN_TESTS clean-local: -if test -d "$(GUIX_TEST_ROOT)"; then \ find "$(GUIX_TEST_ROOT)" | xargs chmod +w; \ fi -rm -rf "$(GUIX_TEST_ROOT)"