aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-10 22:27:29 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-13 14:33:16 +0000
commit8af7c33818b241464f5968af3c1f06e42ae7290c (patch)
treeae63a24fecd8e8b4b9c29abe510fa7407e70186c /gnu/packages/golang.scm
parentd8f69addc2e6a3045e4ed9e91a6ac2b5829e6068 (diff)
downloadguix-8af7c33818b241464f5968af3c1f06e42ae7290c.tar.gz
guix-8af7c33818b241464f5968af3c1f06e42ae7290c.zip
gnu: go-github-com-andybalholm-brotli: Move to golang-compression.
* gnu/packages/golang.scm (go-github-com-andybalholm-brotli): Move from here ... * gnu/packages/golang-compression.scm: ... to here. Change-Id: I820b0211b1fe4d90643e82fc32a99d8e8b6a9b0f
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 69205badbe..184d658569 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3722,32 +3722,6 @@ information about the resource usage and performance characteristics of running
containers.")
(license license:asl2.0))))
-(define-public go-github-com-andybalholm-brotli
- (package
- (name "go-github-com-andybalholm-brotli")
- (version "1.0.4")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/andybalholm/brotli")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1zvmj7gbnkq9xwv1bvcxk9acxl06y902148qwbd2kqwgs52wy2c0"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/andybalholm/brotli"))
- (home-page "https://github.com/andybalholm/brotli")
- (synopsis "Pure Go Brotli encoder and decoder")
- (description
- "This package is a brotli compressor and decompressor implemented in Go.
-It was translated from the reference implementation
-(@url{https://github.com/google/brotli,https://github.com/google/brotli}) with
-the @code{c2go} tool at
-@url{https://github.com/andybalholm/c2go,https://github.com/andybalholm/c2go}.")
- (license license:expat)))
-
(define-public go-github-com-jonboulle-clockwork
(let ((commit "e3653ace2d63753697e0e5b07b9393971c0bba9d")
(revision "0"))