aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-14 22:10:16 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:46 +0000
commit72e51acb8e9a89d2dc3ac87c978c69671570b0b8 (patch)
treecc1b3d1f9a9e27bc03ac29c523dd9fecf894df48 /gnu/packages/golang.scm
parent23e8853944d1f2f99b467e523dc9b8c62378bc04 (diff)
downloadguix-72e51acb8e9a89d2dc3ac87c978c69671570b0b8.tar.gz
guix-72e51acb8e9a89d2dc3ac87c978c69671570b0b8.zip
gnu: go-github-com-go-git-go-git-fixtures-v4: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-go-git-go-git-fixtures-v4): Mover from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: Ib7c6ec2817fa7358b8a5afc6f1fe08b628b32fe5
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9fee521134..7df540ba41 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6225,35 +6225,6 @@ can manipulate a @file{ssh_config} file from a program.")
temporal directories.")
(license license:expat))))
-(define-public go-github-com-go-git-go-git-fixtures-v4
- (package
- (name "go-github-com-go-git-go-git-fixtures-v4")
- (version "4.3.1")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/go-git/go-git-fixtures")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1d6qs2mzbhz95aflpjh6ijywvb4ys73jvk2v30mickax3gmm2vlw"))))
- (build-system go-build-system)
- (arguments
- (list
- ;; XXX: panic: runtime error: makeslice: cap out of range
- #:tests? (target-64bit?)
- #:import-path "github.com/go-git/go-git-fixtures/v4"))
- (native-inputs
- (list go-github-com-stretchr-testify))
- (propagated-inputs
- (list go-github-com-go-git-go-billy
- go-gopkg-in-check-v1))
- (home-page "https://github.com/go-git/go-git-fixtures/")
- (synopsis "Fixtures used by @code{go-git}")
- (description "This package provides fixtures used by @code{go-git}.")
- (license license:asl2.0)))
-
(define-public go-github-com-pkg-diff
(package
(name "go-github-com-pkg-diff")