aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:34:42 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:13 -0500
commit213a54e8de6f534a01420335411bd9cfb3220795 (patch)
tree21fc4d1eb46bdf85cf3da439ee9888d4a3052603 /gnu/packages/golang.scm
parentd17d7e6ca1b4517162049dfa7f163b0ab0f737fd (diff)
downloadguix-213a54e8de6f534a01420335411bd9cfb3220795.tar.gz
guix-213a54e8de6f534a01420335411bd9cfb3220795.zip
gnu: go-github-com-aymerick-douceur: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-aymerick-douceur): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: I2e94858736f88333f56d4eb4301acd35e6bb1a33
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 74b5df2fb8..5c397ea81a 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9541,31 +9541,6 @@ to jQuery to the Go language.")
transforms one JSON document into another through a JMESPath expression.")
(license license:asl2.0)))
-(define-public go-github-com-aymerick-douceur
- (package
- (name "go-github-com-aymerick-douceur")
- (version "0.2.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/aymerick/douceur/")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1hfysznib0fqbp8vqxpk0xiggpp0ayk2bsddi36vbg6f8zq5f81n"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/aymerick/douceur"))
- (native-inputs
- (list go-github-com-puerkitobio-goquery
- go-github-com-andybalholm-cascadia go-golang-org-x-net
- go-github-com-gorilla-css))
- (home-page "https://github.com/aymerick/douceur/")
- (synopsis "CSS parser and inliner")
- (description "This package provides a CSS parser and inliner.")
- (license license:expat)))
-
(define-public go-github-com-chris-ramon-douceur
(package
(name "go-github-com-chris-ramon-douceur")