aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-13 07:44:24 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:43 +0000
commit16f960463e45012618bae65fd52a5eb638f58550 (patch)
treeea7905eda5ab72b583611ac91bbdafddfed3fe58 /gnu/packages/golang-check.scm
parent1abf207cd230bbac6896f41f0d0acdc7945bd287 (diff)
downloadguix-16f960463e45012618bae65fd52a5eb638f58550.tar.gz
guix-16f960463e45012618bae65fd52a5eb638f58550.zip
gnu: go-github-com-google-go-cmdtest: Fix indentation
* gnu/packages/golang-check.scm (go-github-com-google-go-cmdtest): Fix indentation Change-Id: I078f30d53c867805cbbab416f693ddee2a89d3df
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm46
1 files changed, 23 insertions, 23 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 73ebb9432e..71c8961e95 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -384,32 +384,32 @@ when comparing complex types like structures and maps.")
(license license:bsd-3)))
(define-public go-github-com-google-go-cmdtest
- (package
- (name "go-github-com-google-go-cmdtest")
- (version "0.4.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/google/go-cmdtest")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0zkghc60ymxmg19j90r6j7clq3xifh5m9kg1bgr4zpr5sv148x72"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/google/go-cmdtest"))
- (propagated-inputs
- (list go-github-com-google-renameio go-github-com-google-go-cmp))
- (home-page "https://github.com/google/go-cmdtest")
- (synopsis "Testing for your CLI")
- (description
- "The cmdtest package simplifies testing of command-line interfaces. It
+ (package
+ (name "go-github-com-google-go-cmdtest")
+ (version "0.4.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/google/go-cmdtest")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0zkghc60ymxmg19j90r6j7clq3xifh5m9kg1bgr4zpr5sv148x72"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/google/go-cmdtest"))
+ (propagated-inputs
+ (list go-github-com-google-renameio go-github-com-google-go-cmp))
+ (home-page "https://github.com/google/go-cmdtest")
+ (synopsis "Testing for your CLI")
+ (description
+ "The cmdtest package simplifies testing of command-line interfaces. It
provides a simple, cross-platform, shell-like language to express command
execution. It can compare actual output with the expected output, and can
also update a file with new \"golden\" output that is deemed correct.")
- (license license:asl2.0)))
+ (license license:asl2.0)))
(define-public go-github-com-google-gofuzz
(let ((commit "fd52762d25a41827db7ef64c43756fd4b9f7e382")