aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnucash.scm
diff options
context:
space:
mode:
authorgemmaro <gemmaro.dev@gmail.com>2024-07-09 08:22:51 +0900
committerLudovic Courtès <ludo@gnu.org>2024-07-10 15:53:54 +0200
commit45cfc7a8f359e167ccf020d8a089d8a9b7606042 (patch)
tree2515d80d80a8bb296878e060e4137a258163eab9 /gnu/packages/gnucash.scm
parent6d49d9745478fb68df108af64f9a8c2666151d30 (diff)
downloadguix-45cfc7a8f359e167ccf020d8a089d8a9b7606042.tar.gz
guix-45cfc7a8f359e167ccf020d8a089d8a9b7606042.zip
gnu: gnucash: Update to 5.8.
* gnu/packages/gnucash.scm (gnucash): Update to 5.8. Change-Id: I1b0aa8c037c3d10d7a87acbdaa5fb27dd3dff556 Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/gnucash.scm')
-rw-r--r--gnu/packages/gnucash.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index ce99c04e39..af024b2a04 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -8,7 +8,7 @@
;;; Copyright © 2019, 2021 Guillaume Le Vaillant <glv@posteo.net>
;;; Copyright © 2020 Prafulla Giri <pratheblackdiamond@gmail.com>
;;; Copyright © 2020 Christopher Lam <christopher.lck@gmail.com>
-;;; Copyright © 2023 gemmaro <gemmaro.dev@gmail.com>
+;;; Copyright © 2023, 2024 gemmaro <gemmaro.dev@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -66,14 +66,14 @@
;; directory.
(package
(name "gnucash")
- (version "5.6")
+ (version "5.8")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gnucash/gnucash%20%28stable%29/"
version "/gnucash-" version ".tar.bz2"))
(sha256
- (base32 "1l8vy8dj48hz385ldwnx3bpdsqyc8lsigwm1gjgygwshcdi2rd5l"))))
+ (base32 "14r5nmml40icxbjfz4giis6kiplvjna17j1fd6c4b78bf3xj7j52"))))
(outputs '("out" "doc" "debug" "python"))
(build-system cmake-build-system)
(arguments
@@ -219,7 +219,7 @@ installed as well as Yelp, the Gnome help browser.")
"mirror://sourceforge/gnucash/gnucash%20%28stable%29/"
version "/gnucash-docs-" version revision ".tar.gz"))
(sha256
- (base32 "00izzaswwp78ix0zdr8618lk2c21had4im04yrggqx4h34ldmnca"))))
+ (base32 "0gssmbwwiafp4g9v5waz5935bkgyzbna76ryz5lhc294b3n49wxq"))))
(build-system cmake-build-system)
;; These are native-inputs because they are only required for building the
;; documentation.