aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-07-19 10:39:21 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-12-07 14:04:09 -0500
commit723afae6ae79f6764e35d3ffdea4ec8d22a0c6d6 (patch)
tree6ca9d0b7ad76aff254843a2fa42d7b3796c03a1a /gnu/packages/gnome.scm
parente04e8a8c8718a499402e3cbb48f842737c9b64d5 (diff)
downloadguix-723afae6ae79f6764e35d3ffdea4ec8d22a0c6d6.tar.gz
guix-723afae6ae79f6764e35d3ffdea4ec8d22a0c6d6.zip
gnu: gnome-bluetooth: Update to 3.32.1.
* gnu/packages/gnome.scm (gnome-bluetooth): Update to 3.32.1. [propagated-inputs]: Add glib and move eudev... [inputs]: ...to here.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0594311c18..9fcc190988 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6252,7 +6252,7 @@ usage and information about running processes.")
(define-public gnome-bluetooth
(package
(name "gnome-bluetooth")
- (version "3.28.0")
+ (version "3.32.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -6260,7 +6260,7 @@ usage and information about running processes.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0q7yzklrlayj99risj096mr5x35anx94wvr6nbf6pwbvvzv7453p"))))
+ "1am1gf0nzwg6x1s8ly13j0xnjzgrfj06j0dp52x4zy9s67ywlhb4"))))
(build-system meson-build-system)
(native-inputs
`(("glib:bin" ,glib "bin") ; for gdbus-codegen, etc.
@@ -6271,10 +6271,11 @@ usage and information about running processes.")
("xmllint" ,libxml2)))
(propagated-inputs
;; gnome-bluetooth-1.0.pc refers to all these.
- `(("gtk+" ,gtk+)
- ("udev" ,eudev)))
+ `(("glib" ,glib)
+ ("gtk+" ,gtk+)))
(inputs
- `(("libcanberra" ,libcanberra)
+ `(("eudev" ,eudev)
+ ("libcanberra" ,libcanberra)
("libnotify" ,libnotify)))
(synopsis "GNOME Bluetooth subsystem")
(home-page "https://wiki.gnome.org/Projects/GnomeBluetooth")