aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-04-07 12:13:42 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-04-07 12:13:42 +0300
commit14b256f10e11210adf8cc476c40e9ef2def37bd5 (patch)
treeb76393d7899db87c19aa17e7f51201be5e3ef7cc /gnu/packages/gl.scm
parent1e58b81da9958b454cd10c8aff73829f26d22392 (diff)
downloadguix-14b256f10e11210adf8cc476c40e9ef2def37bd5.tar.gz
guix-14b256f10e11210adf8cc476c40e9ef2def37bd5.zip
gnu: glslang: Skip a test on powerpc-linux.
* gnu/packages/vulkan.scm (glslang)[arguments]: When building for powerpc-linux add a phase to skip a test. Change-Id: I00fd2273fcd2514c3086eee433f74f0bb4c3ebe6
Diffstat (limited to 'gnu/packages/gl.scm')
0 files changed, 0 insertions, 0 deletions
>
+++ b/gnu/packages/vim.scm
@@ -1074,6 +1074,11 @@ NeoVim) to enable you to run shell commands in background and read output in the
quickfix window in realtime.")
(license license:expat)))
+(define-public neovim-asyncrun
+ (package
+ (inherit vim-asyncrun)
+ (name "neovim-asyncrun")))
+
(define-public vim-dispatch
(package
(name "vim-dispatch")