aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
2024-06-13tests: Fix ‘beautify-description’ test....This is a followup to 510ad5d93c0ba6208aa42815863853ec522352e6. * tests/import-utils.scm ("beautify-description: transform fragment into sentence"): Fix. Change-Id: I331cb38a3460a024a789846772a074ba0b6c857c Ludovic Courtès 2024-06-03import: utils: End package descriptions with period....* guix/import/utils.scm (beautify-description): Append period to last words which do not end with one. * tests/crate.scm: Append period to descriptions. * tests/elm.scm: Append period to descriptions. * tests/gem.scm: Append period to descriptions. * tests/hexpm.scm: Append period to descriptions. * tests/minetest.scm: Append period to descriptions. * tests/pypi.scm: Append period to descriptions. * tests/import-utils.scm ("beautify-description: transform fragment into sentence"): Likewise. Change-Id: I0b12c4d94cb26cf62fab5b7cbf7885e66ff6c10f Signed-off-by: Ludovic Courtès <ludo@gnu.org> Herman Rimm <mail@nicolasgoaziou.fr>2024-06-18 23:56:35 +0200 commit31a56f7d683208eb5c5199646f5cce5ab2657ae7 (patch) tree94a6cceaa54d35f68c979880c8a8b41bd1486583 /gnu/packages/games.scm parentb69d1c568c3f868b244884da5d33453f53ab9387 (diff)downloadguix-31a56f7d683208eb5c5199646f5cce5ab2657ae7.tar.gz
guix-31a56f7d683208eb5c5199646f5cce5ab2657ae7.zip
gnu: burgerspace: Update to 1.10.0.
* gnu/packages/games.scm (burgerspace): Update to 1.10.0. Change-Id: I147bbbc261209c55d8638cbf0e66c59b6bf3f9c1
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 59b169171c..ea4b5831b1 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10766,14 +10766,14 @@ get high scores.")
(define-public burgerspace
(package
(name "burgerspace")
- (version "1.9.5")
+ (version "1.10.0")
(source
(origin
(method url-fetch)
(uri (string-append "http://perso.b2b2c.ca/~sarrazip/dev/"
"burgerspace-" version ".tar.gz"))
(sha256
- (base32 "1r2albqv2ygs58rwcldsx1mp2vy96j7k4yw5jjmvwgnxjmddq7wr"))))
+ (base32 "18ydm3014y9vhma0ml7z66xa7ihiz3xr8izicfdd3xl9f4535f6c"))))
(build-system gnu-build-system)
(native-inputs
(list pkg-config))