aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorDavid Thompson <davet@gnu.org>2014-11-23 11:29:41 -0500
committerDavid Thompson <davet@gnu.org>2014-11-23 11:30:44 -0500
commit0c645f0bd118ade38ba62ee4baa147a9d87d0d14 (patch)
tree2d65a2f88a51e746b9fa39b646bea7d3e502985a /gnu/packages/games.scm
parentbc0b89bb3eca3adf35230d1fe7f89664762be4e8 (diff)
downloadguix-0c645f0bd118ade38ba62ee4baa147a9d87d0d14.tar.gz
guix-0c645f0bd118ade38ba62ee4baa147a9d87d0d14.zip
gnu: abbaye: Fix install phase.
* gnu/packages/games (abbaye): Create '/share/pixmaps' directory before installing.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e79be3fa49..db878b033d 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -168,7 +168,8 @@ scriptable with Guile.")
(let ((prefix (assoc-ref outputs "out")))
;; Create directories that the makefile assumes exist.
(mkdir-p (string-append prefix "/bin"))
- (mkdir-p (string-append prefix "/share/applications"))))
+ (mkdir-p (string-append prefix "/share/applications"))
+ (mkdir-p (string-append prefix "/share/pixmaps"))))
;; No configure script.
(alist-delete 'configure %standard-phases))))
#:tests? #f)) ;; No check target.