aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/fonts.scm
diff options
context:
space:
mode:
authorAbhishek Cherath <abhi@quic.us>2024-08-18 21:50:44 -0400
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2024-08-21 10:24:18 +0200
commit04b6450c883171fdd7e9e2b984b02edf68b65d8f (patch)
treefee7c343c10be592212890f235e6ff2f7c1c4f32 /gnu/packages/fonts.scm
parent0984ace880039177a19c9dba07eefaa1425977eb (diff)
downloadguix-04b6450c883171fdd7e9e2b984b02edf68b65d8f.tar.gz
guix-04b6450c883171fdd7e9e2b984b02edf68b65d8f.zip
gnu: fonts: Add font-atkinson-hyperlegible
* gnu/packages/fonts.scm (font-atkinson-hyperlegible): New variable Change-Id: Ibf7571fd5e960f10baa064b1f7ef0cfc29a9c1cb Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/fonts.scm')
-rw-r--r--gnu/packages/fonts.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 8d9e5ff3d1..c269a32065 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -388,6 +388,30 @@ This package contains both the non-variable as well as the variable versions
of the font.")
(license license:silofl1.1))))
+(define-public font-atkinson-hyperlegible
+ (let ((commit "1cb311624b2ddf88e9e37873999d165a8cd28b46")
+ (revision "0"))
+ (package
+ (name "font-atkinson-hyperlegible")
+ (version (git-version "0.0.0" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/googlefonts/atkinson-hyperlegible")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1qw0pr1dhmqrgmw1acyw8dv8kbm66xa1bq0mrn7yin4q1kk2dpj4"))))
+ (build-system font-build-system)
+ (home-page "https://github.com/googlefonts/atkinson-hyperlegible")
+ (synopsis "Typeface with greater legibility and readability for low vision readers")
+ (description
+ "Atkinson Hyperlegible is a freely available typeface built around a grotesque sans-serif core,
+intended to be optimally legible for readers who are partially visually impaired, with
+all characters maximally distinguishable from one another.")
+ (license license:silofl1.1))))
+
(define-public font-lato
(package
(name "font-lato")