aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2024-03-27 05:22:31 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-03-27 05:22:31 +0100
commit4c70f5242befb5786cb437559a4d8701e630bd29 (patch)
treedbbff437004184d50c9a53f6c4897a85361aceb1 /gnu/packages/code.scm
parenta9e65e0341d5045e425e3cf8d741a3d13cfa35a1 (diff)
parent929ddec8f4a181be653152c7436581c2adc54eee (diff)
downloadguix-4c70f5242befb5786cb437559a4d8701e630bd29.tar.gz
guix-4c70f5242befb5786cb437559a4d8701e630bd29.zip
Merge branch 'master' into emacs-team
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 72540c06ab..9048466c37 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -183,14 +183,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(define-public global ; a global variable
(package
(name "global")
- (version "6.6.10")
+ (version "6.6.12")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/global/global-"
version ".tar.gz"))
(sha256
(base32
- "1s6c9nzpp4jfq14l3mk9fnyipizljkka8hdr1wwh2g798nlydl9d"))))
+ "00ari03n0wdzz1ib73p64h8g1p0a9js61fxl92jyq50fhh35najl"))))
(build-system gnu-build-system)
(arguments
(list #:configure-flags
@@ -436,7 +436,7 @@ features that are not supported by the standard @code{stdio} implementation.")
(define-public universal-ctags
(package
(name "universal-ctags")
- (version "6.1.20240218.0")
+ (version "6.1.20240317.0")
(source
(origin
(method git-fetch)
@@ -446,7 +446,7 @@ features that are not supported by the standard @code{stdio} implementation.")
(file-name (git-file-name name version))
(sha256
(base32
- "09cjlj7mq3s98x9zsg4slq86h1myixjxxqfnc0kglf2hnr9nrkf5"))
+ "1bs48bickx04rdr2g60pppyb5r0rjhyslwr1gr05qdv0bsmwf61x"))
(modules '((guix build utils)))
(snippet
'(begin