aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-12-13 15:13:57 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-12-13 16:31:54 +0100
commit53f65f7315c3f37d670a6164e72cf0c96cab6c2e (patch)
treee347eacdafd2eeb9318edd1b1745c01b04fb92f6 /gnu/packages/bioinformatics.scm
parent4f1a36bd7b8febbcabbed76cdb9534e279445bd0 (diff)
downloadguix-53f65f7315c3f37d670a6164e72cf0c96cab6c2e.tar.gz
guix-53f65f7315c3f37d670a6164e72cf0c96cab6c2e.zip
gnu: bedtools: Remove unnecessary quasiquotation.
* gnu/packages/bioinformatics.scm (bedtools)[arguments]: Remove quasiquote. [native-inputs]: Drop input label.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 5291056dc8..1ead24dff1 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -435,14 +435,15 @@ computational cluster.")
"1f2hh79l7dn147c2xyfgf5wfjvlqfw32kjfnnh2n1qy6rpzx2fik"))))
(build-system gnu-build-system)
(arguments
- `(#:test-target "test"
- #:make-flags
- ,#~(list (string-append "prefix=" #$output))
- #:phases
- (modify-phases %standard-phases
+ (list
+ #:test-target "test"
+ #:make-flags
+ #~(list (string-append "prefix=" #$output))
+ #:phases
+ '(modify-phases %standard-phases
(delete 'configure))))
(native-inputs
- `(("python" ,python-wrapper)))
+ (list python-wrapper))
(inputs
(list samtools zlib))
(home-page "https://github.com/arq5x/bedtools2")