aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/astronomy.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-15 21:26:15 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-30 10:30:45 +0100
commitf815519759582e87e16c7ebdfebcadee0474cd93 (patch)
tree3cf9f146c2c8e04cc7085484c6b51081bb9e2169 /gnu/packages/astronomy.scm
parent234bcc8fd6123a420b060390651e34b6befbc093 (diff)
downloadguix-f815519759582e87e16c7ebdfebcadee0474cd93.tar.gz
guix-f815519759582e87e16c7ebdfebcadee0474cd93.zip
gnu: skymaker: Fix indentation.
* gnu/packages/astronomy.scm (skymaker): Fix indentation. Change-Id: I2eeecb451d3da7004794ba55f687a2630ef20bcd
Diffstat (limited to 'gnu/packages/astronomy.scm')
-rw-r--r--gnu/packages/astronomy.scm62
1 files changed, 31 insertions, 31 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index ae2593e8e4..98e08fb6bd 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1467,40 +1467,40 @@ interactively in the plotting window.")
(license license:gpl2+)))
(define-public skymaker
- (package
- (name "skymaker")
- (version "3.10.5")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/astromatic/skymaker")
- (commit version)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0kcy0lfm25gihahpr41ghhw3b8znzczzg9rrlkfih043h2pfsm5l"))))
- (build-system gnu-build-system)
- (arguments
- (list
- #:configure-flags
- #~(list
- "CPPFLAGS=-fcommon"
- (string-append
- "--with-fftw-libdir=" #$(this-package-input "fftwf") "/lib")
- (string-append
- "--with-fftw-incdir=" #$(this-package-input "fftwf") "/include"))))
- (native-inputs
- (list autoconf automake libtool pkg-config))
- (inputs
- (list fftwf))
- (home-page "https://www.astromatic.net/software/skymaker")
- (synopsis "Astronomical image simulator")
- (description
- "SkyMaker is a program that simulates astronomical images. It accepts
+ (package
+ (name "skymaker")
+ (version "3.10.5")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/astromatic/skymaker")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0kcy0lfm25gihahpr41ghhw3b8znzczzg9rrlkfih043h2pfsm5l"))))
+ (build-system gnu-build-system)
+ (arguments
+ (list
+ #:configure-flags
+ #~(list
+ "CPPFLAGS=-fcommon"
+ (string-append
+ "--with-fftw-libdir=" #$(this-package-input "fftwf") "/lib")
+ (string-append
+ "--with-fftw-incdir=" #$(this-package-input "fftwf") "/include"))))
+ (native-inputs
+ (list autoconf automake libtool pkg-config))
+ (inputs
+ (list fftwf))
+ (home-page "https://www.astromatic.net/software/skymaker")
+ (synopsis "Astronomical image simulator")
+ (description
+ "SkyMaker is a program that simulates astronomical images. It accepts
object lists in ASCII generated by the Stuff program to produce realistic
astronomical fields. SkyMaker is part of the
@uref{https://www.astromatic.net/projects/efigi, EFIGI} development project.")
- (license license:gpl3+)))
+ (license license:gpl3+)))
(define-public stackistry
(package