aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/astronomy.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-01 22:40:53 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-30 10:30:46 +0100
commit087ec72e150effb16e5b266020ce91038389c944 (patch)
tree211921a01ae1aa388f2d3a010ab57b09e7d97816 /gnu/packages/astronomy.scm
parent825754d07c6161657fc00ca4b6ab8083096b1e7b (diff)
downloadguix-087ec72e150effb16e5b266020ce91038389c944.tar.gz
guix-087ec72e150effb16e5b266020ce91038389c944.zip
gnu: python-czml3: Adjust indentation.
* gnu/packages/astronomy.scm (python-czml3): Adjust indentation. Change-Id: I28fefff7cec5d6c1d69ce4b760da607289ce6e1e
Diffstat (limited to 'gnu/packages/astronomy.scm')
-rw-r--r--gnu/packages/astronomy.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 4f51cbfc63..65a9b733a1 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2218,15 +2218,15 @@ files and provide related services.")
(package
(name "python-czml3")
(version "1.0.1")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/poliastro/czml3")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1vm9ajpnwxncvsl1ix3jarqyi14b0703g12wsr8b0agkrjlpmvmx"))))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/poliastro/czml3")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1vm9ajpnwxncvsl1ix3jarqyi14b0703g12wsr8b0agkrjlpmvmx"))))
(build-system pyproject-build-system)
(propagated-inputs
(list python-attrs