aboutsummaryrefslogtreecommitdiff
path: root/doc/images/service-graph.dot
diff options
context:
space:
mode:
authorFeng Shu <tumashu@163.com>2017-09-23 11:58:27 +0800
committerChristopher Baines <mail@cbaines.net>2017-10-01 09:45:34 +0100
commit7493306f82eaf5fac18717c6d5ba4d42bd449e61 (patch)
treef5243164e9401b8339ed36b041f3afd8007aae67 /doc/images/service-graph.dot
parent9f3b27a267ed76ecba33288b86d036e5fd0e8797 (diff)
downloadguix-7493306f82eaf5fac18717c6d5ba4d42bd449e61.tar.gz
guix-7493306f82eaf5fac18717c6d5ba4d42bd449e61.zip
gnu: Add emacs-pyim.
* gnu/packages/emacs.scm (emacs-pyim): New variable. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'doc/images/service-graph.dot')
0 files changed, 0 insertions, 0 deletions
class='diffstat-summary'>1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index ba7c09a438..fa910a92aa 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2016 Mike Gerwitz <mtg@gnu.org>
;;; Copyright © 2016 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -82,7 +83,7 @@ readers and is needed to communicate with such devices through the
(define-public eid-mw
(package
(name "eid-mw")
- (version "4.3.0")
+ (version "4.3.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -91,9 +92,9 @@ readers and is needed to communicate with such devices through the
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0s646p19kq27wb160v9b8aaiy30k2shmq4njm471ggd2j7n7a6rs"))))
+ "1ay9znry9dkhhn783paqy8czvv3w5gdpmq8ag8znx9akza8c929z"))))
(build-system glib-or-gtk-build-system)
- (native-inputs
+ (native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
("gettext" ,gnu-gettext)
@@ -114,7 +115,7 @@ readers and is needed to communicate with such devices through the
(modify-phases %standard-phases
;; The github tarball doesn't contain a configure script.
(add-before 'configure 'autoreconf
- (lambda _ (zero? (system* "autoreconf" "-i")))))))
+ (lambda _ (zero? (system* "autoreconf" "-i")))))))
(synopsis "Belgian eID Middleware")
(description "The Belgian eID Middleware is required to authenticate with
online services using the Belgian electronic identity card.")