aboutsummaryrefslogtreecommitdiff
path: root/build-aux
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-20 22:27:36 -0400
committerLeo Famulari <leo@famulari.name>2022-04-23 13:45:46 -0400
commit59b91fdbcd7e1a88d1d54d392ce5d5fddd9d96d1 (patch)
tree26c03c3aba06813ef08ebdbb266c7a6816a13406 /build-aux
parentb6b2de2a0d52530bc1ee128c61580bed662ee15c (diff)
downloadguix-59b91fdbcd7e1a88d1d54d392ce5d5fddd9d96d1.tar.gz
guix-59b91fdbcd7e1a88d1d54d392ce5d5fddd9d96d1.zip
news: Add entry about the update of the 'linux-libre' package.
* etc/news.scm: Add entry.
Diffstat (limited to 'build-aux')
0 files changed, 0 insertions, 0 deletions
scm b/gnu/packages/tex.scm
index 490e37748a..748061c342 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9974,6 +9974,26 @@ for a wealth of support information.")
(define-deprecated-package texlive-context-base texlive-context)
+(define-public texlive-context-account
+ (package
+ (name "texlive-context-account")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/context/third/account/"
+ "tex/context/interface/third/"
+ "tex/context/third/account/")
+ (base32
+ "0pcl7yiajm4q87f05kd6wyxhvdzvsy4hyvy24aihzlmhwrww0c9c")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-context))
+ (home-page "https://ctan.org/pkg/context-account")
+ (synopsis "Simple accounting package")
+ (description
+ "The package deals with accounts of its own specification.")
+ (license license:public-domain)))
+
(define-public texlive-beamer
(package
(name "texlive-beamer")