aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:20:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:08 +0200
commitfde0f3e26129df0fe28696086660a572af7c6e8d (patch)
tree30b0064529e4ceb1c34874785d9d4faba13a688b
parent3b18e4d1af45c235d9678acaeafdce8cef4a75f5 (diff)
downloadguix-fde0f3e26129df0fe28696086660a572af7c6e8d.tar.gz
guix-fde0f3e26129df0fe28696086660a572af7c6e8d.zip
gnu: Add texlive-sauter.
* gnu/packages/tex.scm (texlive-sauter): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9c3b90b888..77a6e5b715 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27059,6 +27059,26 @@ may itself contain text).")
@end itemize")
(license license:lppl)))
+(define-public texlive-sauter
+ (package
+ (name "texlive-sauter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "fonts/source/public/sauter/")
+ (base32
+ "037skfr46198y0vczwcy6dzq9ry8w5imj1ih9nfy9mrb0hmj8caq")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sauter")
+ (synopsis "Wide range of design sizes for CM fonts")
+ (description
+ "This package includes extensions, originally to the CM fonts, providing
+a parameterization scheme to build Metafont fonts at true design sizes, for
+a large range of sizes. The scheme has now been extended to a range of other
+fonts, including the AMS fonts, @code{bbm}, @code{bbold}, @code{rsfs} and
+@code{wasy} fonts.")
+ (license license:gpl3+)))
+
(define-public texlive-selinput
(package
(name "texlive-selinput")